Devoir n°2 – un peu d’air frais, svp…

Afin de travailler dans de bonnes et saines conditions, j’avais besoin de plus d’air frais. Et comme je suis allergiques aux moustiques, j’avais besoin d’un moustiquaire. Voici les pièces du puzzle: Un peu plus tard, les montants étaient sciés et le cadre féalisé: Je vous passe le moment où j’ai fixé la toile, pas de …

Read more

Devoir n°1 – un peu d’espace : done!

Voilà, çà y est, j’ai commencé ma transumance par un peu d’espace dans mon souk. Pas de quartier! Tout de qui est inutile et/ou qui accumule la poussière doit disparaître: vieux cartons, bibelot, brol en tout genre… Ensuite (plus tard), je trierai ce qui semble avoir de la valeur. Et pourquoi pas délocaliser une partie …

Read more

Les 12 travaux d’Obélix

Point de démarrage de mon nouveau chantier – que je pourrais nommer mes « 12 travaux » – je déménage mon bureau dans une nouvelle pièce qui lui sera dédiée. Mais avant toute chose, faisons l’état des lieux en images avant de commencer.

List of used gems

Here is a list of gems I used until now: actionmailer (2.3.5) actionpack (2.3.5) activerecord (2.3.5) activeresource (2.3.5) activesupport (2.3.5) cgi_multipart_eof_fix (2.5.0) daemons (1.0.10) fastthread (1.0.7) gem_plugin (0.2.3) gemcutter (0.3.0, 0.2.1, 0.2.0) json_pure (1.2.0) linecache (0.43) mongrel (1.1.5) mysql (2.8.1) net-scp (1.0.2) net-ssh (2.0.19, 2.0.17, 2.0.16) rack (1.1.0, 1.0.1) rails (2.3.5) rake (0.8.7) rmagick (2.12.2) …

Read more

Java & Firefox 3.6

Starting with Firefox 3.6, Mozilla (or Sun?) changed the way the Java plugin is handled. To be short, the old $JAVA_PATH/jre/plugin/i386/ns7/libjavaplugin_oji.so is no more supported. Instead, you should use the new Next Generation Java Plugin (libnpjp2.so). Just add this symlink in your firefox plugin directory ln -s $JAVA_PATH/jre/lib/i386/libnpjp2.so libnpjp2.so