List of used gems

Here is a list of gems I used until now:

actionmailer (2.3.5)
actionpack (2.3.5)
activerecord (2.3.5)
activeresource (2.3.5)
activesupport (2.3.5)
cgi_multipart_eof_fix (2.5.0)
daemons (1.0.10)
fastthread (1.0.7)
gem_plugin (0.2.3)
gemcutter (0.3.0, 0.2.1, 0.2.0)
json_pure (1.2.0)
linecache (0.43)
mongrel (1.1.5)
mysql (2.8.1)
net-scp (1.0.2)
net-ssh (2.0.19, 2.0.17, 2.0.16)
rack (1.1.0, 1.0.1)
rails (2.3.5)
rake (0.8.7)
rmagick (2.12.2)
ruby-debug-base (0.10.3)
ruby-debug-ide (0.4.9)
will_paginate (2.3.11)

I don’t use anymore sanitize because it depends on nokogiri which is a native gem. As such, I cannot freeze it nor export it on a shared host.
In a near future, normally this month (02/2010), I’ll try devise and formtastic.

Comments are closed.